Search Results - MEL PICBASIC Forum


Search:

Type: Posts; User: Dinoden; Keyword(s):

Search: Search took 0.00 seconds.

  1. Thread: Hserin

    by Dinoden
    Replies
    7
    Views
    3,885

    Re: Hserin

    Thanks for the info! Tomorrow I will try again.
  2. Thread: Hserin

    by Dinoden
    Replies
    7
    Views
    3,885

    Re: Hserin

    Okay. Will try tomorrow.
    Thanks again for your help.
  3. Thread: Hserin

    by Dinoden
    Replies
    7
    Views
    3,885

    Re: Hserin

    Hi Richard.
    I don't quite get somehing with HSERIN. Your first example worked great I got "ready" on my 2X16 display. But after that I cant get
    any other replys to work They just sit there...
  4. Thread: Hserin

    by Dinoden
    Replies
    7
    Views
    3,885

    Re: Hserin

    Thanks Richard!
    This looks good! I'll give it a try.
    Don't know why I did not think of this? Over thinking maybe?
    Thanks again.
  5. Thread: Hserin

    by Dinoden
    Replies
    7
    Views
    3,885

    Hserin

    Hi.
    I am having a problem trying to receive certain data over one byte using the WAIT ( ) modifier in PBP.
    Here is my problem shown below. These are the characters that I receive from a certain...
  6. Replies
    5
    Views
    7,984

    Re: Problems Communicating to VCNL4040

    Hi Richard.

    Thank you for the help!

    I cant wait to try.
  7. Replies
    5
    Views
    7,984

    Re: Problems Communicating to VCNL4040

    Hi Richard.

    Thanks for the reply but I don't quite understand. I tried it with no results. Still zero's.
    The data sheet shows this format:

    SLAVE ADDRESS,COMMAND CODE,SLAVE...
  8. Replies
    5
    Views
    7,984

    Re: Problems Communicating to VCNL4040

    Well I figured out the I2Creadfor the initialization. The slave address byte should be: %11000000 and not %01100000. So good but no matter what register I read from ($00 to $0C) I get zeros. I think...
  9. Replies
    5
    Views
    7,984

    Problems Communicating to VCNL4040

    Hi.

    Has anyone used a Vishay VCNL4040 proximity sensor? I appear to behaving problems communicating to this
    device via I2C. I have tried all weekend with no success. I am using a PIC18F26K22 @...
  10. Thread: Obd2

    by Dinoden
    Replies
    2
    Views
    1,956

    Obd2

    Hi. I have been having problems with HSERIN. I am talking to a ELM327 IC with a PIC16F876A via the TX / RX pins. when I send data (ATZ for example) to the ELM327 through its RX pin from the PIC and...
Results 1 to 10 of 10